Sign In | Sign Up to Shop/Forum

POSTING PICTURES & VIDEOS

POSTING PICTURES & VIDEOS

Postby Daniel @ Tenkara USA » Sat Dec 10, 2011 3:22 pm

1) My preferred method, I upload the images to a photo sharing website (I use Picasa), which I can also use to share with friends, etc.
a) Then, after uploading I right-click on the image and copy the url
b) On the forum, in your post, you paste the link (it should end with .jpg .jpeg .gif or .png). Then you select the link and click on the "IMG" button above the post (screenshot attached). This will enclose the url of the image with [ img]……….[/img ]

2)The second method is to click on the area below the post where it says, "Upload attachment", simply click on "choose file", then browse it from your computer to add and click on "add the file" to the right of it.
Then, click on "submit" to submit your message
Attachments
Screen Shot 2011-12-08 at 10.25.15 AM.png
__________________________________________
Tenkara USA, founder
打仁得流, テンカラ大使
About me and Tenkara USA
User avatar
Daniel @ Tenkara USA
Site Admin
 
Posts: 1630
Joined: Thu Jan 22, 2009 12:18 am

Re: POSTING PICTURES

Postby GregM » Sat Dec 10, 2011 3:42 pm

Daniel,
It appears that attachments are automatically resized -
My 800x500 image was rendered at 400x250. Or am I missing something?
Are Linked images also resized?

Thanks
GregM
 
Posts: 281
Joined: Tue Oct 04, 2011 5:53 pm
Location: Colorado

Re: POSTING PICTURES

Postby Daniel @ Tenkara USA » Sat Dec 10, 2011 6:03 pm

The images are only resized on the post so it won't take-up a huge amount of space on the screen, but one can click on the image itself to see it in full-size. (e.g click on the screenshot I posted above).
And, they are not resized at all when posted from a link.
__________________________________________
Tenkara USA, founder
打仁得流, テンカラ大使
About me and Tenkara USA
User avatar
Daniel @ Tenkara USA
Site Admin
 
Posts: 1630
Joined: Thu Jan 22, 2009 12:18 am

Re: POSTING PICTURES

Postby blatt1970 » Sat Dec 10, 2011 8:06 pm

:D
Daniel, what about videos,
Any way to use flash or other embedded code?
blatt1970
 
Posts: 174
Joined: Wed Mar 03, 2010 8:07 am

Re: POSTING PICTURES

Postby Daniel @ Tenkara USA » Sun Dec 11, 2011 10:39 am

Yes, videos can also be embedded but it is a bit trickier to find the right code. It doesn't seem to work well with the newer iframe codes, but works fine with the old ones.
The "Flash" button above the text box when you're replying can be used and provides the right code.
It's essentially:

[flash=WIDTH,HEIGHT] FLASH URL e.ghttp://www.youtube.com/embed/iBLqqq8G0jo [/flash ]



Example, I went to youtube, clicked on embed video to get the code for one of our videos, which was <iframe width="560" height="315" src="http://www.youtube.com/embed/iBLqqq8G0jo" frameborder="0" allowfullscreen></iframe> - But, this one didn't work.

I then clicked on "use old embed code" to get:
<object width="560" height="315"><param name="movie" value="http://www.youtube.com/v/iBLqqq8G0jo?version=3&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/iBLqqq8G0jo?version=3&amp;hl=en_US" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>
__________________________________________
Tenkara USA, founder
打仁得流, テンカラ大使
About me and Tenkara USA
User avatar
Daniel @ Tenkara USA
Site Admin
 
Posts: 1630
Joined: Thu Jan 22, 2009 12:18 am

Re: POSTING PICTURES

Postby erik.ostrander » Sun Dec 11, 2011 12:33 pm

Thanks for posting Daniel.

I can't get either of the video formats to work for me though...is it something that maybe only enabled for you as a moderator?
User avatar
erik.ostrander
 
Posts: 581
Joined: Fri Oct 02, 2009 8:06 am
Location: SLC, UT

Re: POSTING PICTURES & VIDEOS

Postby Daniel @ Tenkara USA » Sun Dec 11, 2011 5:16 pm

I don't think so, it should be open,

But, try this (just remove the space between the = and 560:

[flash= 560,315]http://www.youtube.com/v/BdsPF64tTbs?version=3&amp[/flash]



<object width="560" height="315"><param name="movie" value="http://www.youtube.com/v/BdsPF64tTbs?version=3&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/BdsPF64tTbs?version=3&amp;hl=en_US" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>
__________________________________________
Tenkara USA, founder
打仁得流, テンカラ大使
About me and Tenkara USA
User avatar
Daniel @ Tenkara USA
Site Admin
 
Posts: 1630
Joined: Thu Jan 22, 2009 12:18 am

Re: POSTING PICTURES & VIDEOS

Postby erik.ostrander » Sun Dec 11, 2011 5:42 pm

Won't work :(

I get an error when trying to submit that says "You cannot use certain BBCodes: [flash]"

Even when I try and quote you I get the error.
User avatar
erik.ostrander
 
Posts: 581
Joined: Fri Oct 02, 2009 8:06 am
Location: SLC, UT

Re: POSTING PICTURES & VIDEOS

Postby Daniel @ Tenkara USA » Sun Dec 11, 2011 6:23 pm

You're right, I have been looking at our settings but can't find a way to fix it unfortunately. The code is enabled for everyone right now, at least it says so.
I'll keep digging.
__________________________________________
Tenkara USA, founder
打仁得流, テンカラ大使
About me and Tenkara USA
User avatar
Daniel @ Tenkara USA
Site Admin
 
Posts: 1630
Joined: Thu Jan 22, 2009 12:18 am

Re: POSTING PICTURES & VIDEOS

Postby Daniel @ Tenkara USA » Sun Dec 11, 2011 6:48 pm

Okay, it's working now. it's possible that it may not work in a couple of sections as I had to go into each forum category to change the setting, but now it should work on all the main ones.
__________________________________________
Tenkara USA, founder
打仁得流, テンカラ大使
About me and Tenkara USA
User avatar
Daniel @ Tenkara USA
Site Admin
 
Posts: 1630
Joined: Thu Jan 22, 2009 12:18 am

Next

Return to FORUM FAQ & RULES

Who is online

Users browsing this forum: No registered users and 1 guest